Welcome, Guest. Please Login or Register
Click Here To Return To The Home Page
 
  HomeHelpSearch Merchandise DonateContactEvent CalendarLoginRegister  
 
Forum patched for better display in older IE browsers (Read 5,623 times)
 
ProgMaster
Stellar Owner
****
Offline


Stellar Attraction

Posts: 3,735
British Isles
Gender: male
Forum patched for better display in older IE browsers
10th Mar, 2009 at 8:09pm
 
All,

For those of you using an older version of Microsoft's Internet Explorer (Versions 5.5 through to 6.00) will have already noticed that some of the graphics within the forum did not display as well as they should. This is due to older versions of IE not being able to handle web-based .png ('Portable Network Graphics') files. Unfortunately (and some might argue unsurprisingly), Microsoft have been slow to catch-on to this relatively new and superior graphics format.

Anyway, I have now added an excellent MOD which allows the forum to be rendered correctly, even if you are using an older version of Microsoft's IE. Although judging from the server's logs, the amount of users browsing both the website and forum whilst using older versions of IE is very low. If using an older version of IE, you may notice slower load-times when browsing the forum as your browser will have to now 're-calculate' the images so that they display correctly. Users of any other browser won't notice any difference at all with the introduction of this MOD.

I have tested this myself using IE 6 when viewing the forum and whilst the load-times are slower, the forum itself is displayed far more clearly than before.

Please let me know if any of you experience any issues.

Enjoy.

D
Back to top
 

...
WWW WWW 5444228463  
IP Logged
 
Oldrocker
Stellar Patriot
****
Offline


I am not a number, I am
a free man !!!

Posts: 1,809
Stirling , Scotland
Gender: male
Re: Forum patched for better display in older IE browsers
Reply #1 - 28th Mar, 2009 at 8:21pm
 
Well 1 small issue really !!

I normally tune in at work & browse the forum as well - I see that Zappa's icon usually appears as a slightly odd elongated eyeball - vertically. At work I'm on IE 6 (service pack 1).

But tonight I'm actually at home & I notice the eyeballs are actually round !! - at home I'm on an XP system with IE 7.

I wonder if that's an issue with Microsoft or with the forum ?

I've also noticed lately that the forum takes quite some time to load correctly when I'm at work, whereas before I've had no issues with loading speed or what's being displayed.

Any ideas or solutions ?

Back to top
 

You're never too old to learn the drums !! Are you ??
100002917931708  
IP Logged
 
ProgMaster
Stellar Owner
****
Offline


Stellar Attraction

Posts: 3,735
British Isles
Gender: male
Re: Forum patched for better display in older IE browsers
Reply #2 - 28th Mar, 2009 at 8:41pm
 
Hi Jim,

Both issues are related to the different version of IE that you're using.

The fix to allow a better display of the forum will result in slower load-times (the rest of the website will be unaffected - this is because the default 'black look' forum template uses the .png file format) as your browser has to re-calculate the images that are loaded.

It's a bit of a balancing act - quicker load times and the forum not being displayed correctly (usually in the form of images being displayed in an ugly white format) or slower load times and the majority of the forum's images being displayed correctly.

If you're unhappy with the load times when using IE 6, I would suggest opting for the 'yabb21' template as opposed to the default 'black look'. You can select this within your profile by going to 'User CP > Profile > Options' and then clicking on the 'Which Template Would You Like To Use ?' option.

As far as user specific avatars, again this is purely due to the way in which different versions of IE display graphics. Nothing that I can do about this, I'm afraid.

I hope that this clarifies, Jim but let me know how you get on.

Cheers for now.

D
Back to top
 

...
WWW WWW 5444228463  
IP Logged
 
zappa
Watcher Of The Skies
****
Offline


I am the central scrutinizer,and
always tuned in

Posts: 815
Frankfurt Germany
Gender: male
Re: Forum patched for better display in older IE browsers
Reply #3 - 29th Mar, 2009 at 11:13pm
 
Oldrocker wrote on 28th Mar, 2009 at 8:21pm:
Well 1 small issue really !!

I normally tune in at work & browse the forum as well - I see that Zappa's icon usually appears as a slightly odd elongated eyeball - vertically. At work I'm on IE 6 (service pack 1).

But tonight I'm actually at home & I notice the eyeballs are actually round !! - at home I'm on an XP system with IE 7.

I wonder if that's an issue with Microsoft or with the forum ?

I've also noticed lately that the forum takes quite some time to load correctly when I'm at work, whereas before I've had no issues with loading speed or what's being displayed.

Any ideas or solutions ?


dear Jim ,
what is IE6?? Lightyears ago.
Using Firefox 3.0.7 and everythin is alright. Good stuff.
No probs at all.
Or are you working with
V
irus
I
ntruders
S
pamware
T
rojaner
A
dware
Explorer, leave it.(YES)
Wolf

@ D .......there is nothing you can do. here is user's action required.

@ JIM, another idea, clear your IE7 cache with offline files checkbox  and start your browser once again.
Back to top
 

information is not knowledge
knowledge is not wisdom
wisdome is not truth
truth is not beauty
beauty is not love
love is not music
music is the best
WWW WWW wolle.roth  
IP Logged
 
Oldrocker
Stellar Patriot
****
Offline


I am not a number, I am
a free man !!!

Posts: 1,809
Stirling , Scotland
Gender: male
Re: Forum patched for better display in older IE browsers
Reply #4 - 30th Mar, 2009 at 6:25pm
 
I know !! older server & my PC running Windows 2000 at work.
Must upgrade sometime ... but if it's not broken don't fix it !!!!

Hence me using IE 6 at work - I'm ok with it really - it's just the slow loading times.

Ta for the advice !!  Wink
Back to top
 

You're never too old to learn the drums !! Are you ??
100002917931708  
IP Logged
 
ProgMaster
Stellar Owner
****
Offline


Stellar Attraction

Posts: 3,735
British Isles
Gender: male
Re: Forum patched for better display in older IE browsers
Reply #5 - 30th Mar, 2009 at 7:07pm
 
I know what you're saying, zappa but each to their own in my opinion.

Indeed, Jim has hit the nail on the head here. From what I gather most IE 6 users are at work and have little choice as to what browser that they use.

Anyway, I hope that this MOD does more good than bad.

Happy to hear further feedback. Smiley

Back to top
 

...
WWW WWW 5444228463  
IP Logged
 
Bookmarks
Facebook Twitter del.icio.us Google reddit Digg Linked in MySpace StumbleUpon Yahoo